about summary refs log tree commit diff
path: root/tools/nixery/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nixery/shell.nix')
-rw-r--r--tools/nixery/shell.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/tools/nixery/shell.nix b/tools/nixery/shell.nix
index 49d0e55819..93cd1f4cec 100644
--- a/tools/nixery/shell.nix
+++ b/tools/nixery/shell.nix
@@ -14,14 +14,11 @@
 
 # Configures a shell environment that builds required local packages to
 # run Nixery.
-{pkgs ? import <nixpkgs> {} }:
+{ pkgs ? import <nixpkgs> { } }:
 
 let nixery = import ./default.nix { inherit pkgs; };
 in pkgs.stdenv.mkDerivation {
   name = "nixery-dev-shell";
 
-  buildInputs = with pkgs;[
-    jq
-    nixery.nixery-build-image
-  ];
+  buildInputs = with pkgs; [ jq nixery.nixery-build-image ];
 }