about summary refs log tree commit diff
path: root/tools/nixery/shell.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-08-12T23·35+0100
committerVincent Ambo <github@tazj.in>2019-08-13T23·02+0100
commit3939722063f3d08a547fa98e17aac609f7f765ac (patch)
treeb8bc2fb7d7bdc8e78a92a79ff58d336deca10de8 /tools/nixery/shell.nix
parent6285cd8dbfb77c287fc5b30263bbfd5770b47413 (diff)
style: Apply nixfmt to trivial Nix files
ALl the ones except for build-image.nix are considered trivial. On the
latter, nixfmt makes some useful changes but by-and-large it is not
ready for that code yet.
Diffstat (limited to 'tools/nixery/shell.nix')
-rw-r--r--tools/nixery/shell.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/tools/nixery/shell.nix b/tools/nixery/shell.nix
index 49d0e55819..93cd1f4cec 100644
--- a/tools/nixery/shell.nix
+++ b/tools/nixery/shell.nix
@@ -14,14 +14,11 @@
 
 # Configures a shell environment that builds required local packages to
 # run Nixery.
-{pkgs ? import <nixpkgs> {} }:
+{ pkgs ? import <nixpkgs> { } }:
 
 let nixery = import ./default.nix { inherit pkgs; };
 in pkgs.stdenv.mkDerivation {
   name = "nixery-dev-shell";
 
-  buildInputs = with pkgs;[
-    jq
-    nixery.nixery-build-image
-  ];
+  buildInputs = with pkgs; [ jq nixery.nixery-build-image ];
 }