about summary refs log tree commit diff
path: root/fun/paroxysm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fun/paroxysm/Cargo.toml')
-rw-r--r--fun/paroxysm/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/fun/paroxysm/Cargo.toml b/fun/paroxysm/Cargo.toml
index 91a68d4f06..a60883533a 100644
--- a/fun/paroxysm/Cargo.toml
+++ b/fun/paroxysm/Cargo.toml
@@ -14,8 +14,7 @@ lazy_static = "1.2.0"
 log = "0.4.6"
 rand = "0.7.3"
 regex = "1.1.0"
-serde = "1.0.81"
-serde_derive = "1.0.81"
+serde = { version = "1.0", features = [ "derive" ] }
 
 [dependencies.diesel]
 features = ["postgres", "chrono", "r2d2"]