about summary refs log tree commit diff
path: root/fun/owothia/pkg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/owothia/pkg.nix')
-rw-r--r--fun/owothia/pkg.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/fun/owothia/pkg.nix b/fun/owothia/pkg.nix
new file mode 100644
index 0000000000..d0941a8489
--- /dev/null
+++ b/fun/owothia/pkg.nix
@@ -0,0 +1,16 @@
+{ mkDerivation, base, bytestring, chatter, containers, envy
+, irc-client, lens, lib, random, relude, text
+}:
+mkDerivation {
+  pname = "owothia";
+  version = "0.0.1.0";
+  src = ./.;
+  isLibrary = false;
+  isExecutable = true;
+  executableHaskellDepends = [
+    base bytestring chatter containers envy irc-client lens random
+    relude text
+  ];
+  license = "unknown";
+  hydraPlatforms = lib.platforms.none;
+}