about summary refs log tree commit diff
path: root/web/todolist/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/todolist/default.nix')
-rw-r--r--web/todolist/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/web/todolist/default.nix b/web/todolist/default.nix
index 47640c8741..c9efbc03f9 100644
--- a/web/todolist/default.nix
+++ b/web/todolist/default.nix
@@ -2,12 +2,12 @@
 #
 # Only TODOs that match the form 'TODO($username)' are considered, and
 # only for users that are known to us.
-{ depot, lib, ... }:
+{ depot, lib, pkgs, ... }:
 
 with depot.nix.yants;
 
 let
-  inherit (depot.third_party)
+  inherit (pkgs)
     jq
     ripgrep
     runCommandNoCC