about summary refs log tree commit diff
path: root/web/todolist/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/todolist/default.nix')
-rw-r--r--web/todolist/default.nix11
1 files changed, 2 insertions, 9 deletions
diff --git a/web/todolist/default.nix b/web/todolist/default.nix
index 8a12d01212..d66a05baf8 100644
--- a/web/todolist/default.nix
+++ b/web/todolist/default.nix
@@ -20,19 +20,12 @@ let
     fromJSON
     head
     readFile
+    map
     ;
 
   inherit (lib) concatStringsSep;
 
-  # We should extract this from TVL slapd, but that data is not easily
-  # accessible right now.
-  knownUsers = [
-    "tazjin"
-    "riking"
-    "Profpatsch"
-    "grfn"
-    "lukegb"
-  ];
+  knownUsers = map (u: u.username) depot.ops.users;
 
   todo = struct {
     file = string;