about summary refs log tree commit diff
path: root/web/todolist/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/todolist/default.nix')
-rw-r--r--web/todolist/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/web/todolist/default.nix b/web/todolist/default.nix
index c37a655559..4712ad21ba 100644
--- a/web/todolist/default.nix
+++ b/web/todolist/default.nix
@@ -8,7 +8,7 @@ let
   inherit (pkgs)
     jq
     ripgrep
-    runCommandNoCC
+    runCommand
     writeTextFile
     ;
 
@@ -39,7 +39,7 @@ let
     user = string;
   };
 
-  allTodos = fromJSON (readFile (runCommandNoCC "depot-todos.json" { } ''
+  allTodos = fromJSON (readFile (runCommand "depot-todos.json" { } ''
     ${ripgrep}/bin/rg --json 'TODO\(\w+\):.*$' ${depot.path} | \
       ${jq}/bin/jq -s -f ${./extract-todos.jq} > $out
   ''));