about summary refs log tree commit diff
path: root/web/bubblegum/examples/hello.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/bubblegum/examples/hello.nix')
-rw-r--r--web/bubblegum/examples/hello.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/web/bubblegum/examples/hello.nix b/web/bubblegum/examples/hello.nix
index db04d40823..bd4891f7d6 100644
--- a/web/bubblegum/examples/hello.nix
+++ b/web/bubblegum/examples/hello.nix
@@ -87,6 +87,8 @@ let
   response = routes."${pathInfo}" or notFound;
 
 in
-  respond response.status {
-    "Content-type" = "text/html";
-  } (template response)
+respond response.status
+{
+  "Content-type" = "text/html";
+}
+  (template response)