about summary refs log tree commit diff
path: root/web/atom-feed/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/atom-feed/default.nix')
-rw-r--r--web/atom-feed/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/web/atom-feed/default.nix b/web/atom-feed/default.nix
index fca69e20fa..27c90a7b91 100644
--- a/web/atom-feed/default.nix
+++ b/web/atom-feed/default.nix
@@ -7,7 +7,7 @@ with depot.nix.yants;
 let
   inherit (builtins) foldl' map readFile replaceStrings sort;
   inherit (lib) concatStrings concatStringsSep max removeSuffix;
-  inherit (pkgs) runCommandNoCC;
+  inherit (pkgs) runCommand;
 
   # 'link' describes a related link to a feed, or feed element.
   #
@@ -90,7 +90,7 @@ let
 
   # Feed generation functions:
 
-  renderEpoch = epoch: removeSuffix "\n" (readFile (runCommandNoCC "date-${toString epoch}" { } ''
+  renderEpoch = epoch: removeSuffix "\n" (readFile (runCommand "date-${toString epoch}" { } ''
     date --date='@${toString epoch}' --utc --iso-8601='seconds' > $out
   ''));