about summary refs log tree commit diff
path: root/users/wpcarro/website/sandbox/learnpianochords/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/website/sandbox/learnpianochords/shell.nix')
-rw-r--r--users/wpcarro/website/sandbox/learnpianochords/shell.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/users/wpcarro/website/sandbox/learnpianochords/shell.nix b/users/wpcarro/website/sandbox/learnpianochords/shell.nix
new file mode 100644
index 0000000000..afcc0f4d36
--- /dev/null
+++ b/users/wpcarro/website/sandbox/learnpianochords/shell.nix
@@ -0,0 +1,9 @@
+{ pkgs, ... }:
+
+pkgs.mkShell {
+  buildInputs = with pkgs.elmPackages; [
+    elm
+    elm-format
+    elm-live
+  ];
+}