about summary refs log tree commit diff
path: root/users/wpcarro/tools/url-blocker/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/url-blocker/default.nix')
-rw-r--r--users/wpcarro/tools/url-blocker/default.nix13
1 files changed, 7 insertions, 6 deletions
diff --git a/users/wpcarro/tools/url-blocker/default.nix b/users/wpcarro/tools/url-blocker/default.nix
index 943644e5f5..ae24aa41b7 100644
--- a/users/wpcarro/tools/url-blocker/default.nix
+++ b/users/wpcarro/tools/url-blocker/default.nix
@@ -12,11 +12,11 @@ let
     name = "url-blocker";
     src = builtins.path { path = ./.; name = "url-blocker"; };
     buildPhase = ''
-    ${ghc}/bin/ghc Main.hs
-  '';
+      ${ghc}/bin/ghc Main.hs
+    '';
     installPhase = ''
-    mv ./Main $out
-  '';
+      mv ./Main $out
+    '';
   };
 
   # This is the systemd timer unit.
@@ -26,8 +26,9 @@ let
     systemd = {
       timers.simple-timer = {
         wantedBy = [ "timers.target" ];
-        partOf = [];
+        partOf = [ ];
       };
     };
   };
-in null
+in
+null