about summary refs log tree commit diff
path: root/users/wpcarro/tools/systemd-shell/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/tools/systemd-shell/setup.py')
-rw-r--r--users/wpcarro/tools/systemd-shell/setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/users/wpcarro/tools/systemd-shell/setup.py b/users/wpcarro/tools/systemd-shell/setup.py
new file mode 100644
index 0000000000..f45e058e67
--- /dev/null
+++ b/users/wpcarro/tools/systemd-shell/setup.py
@@ -0,0 +1,9 @@
+from setuptools import setup
+
+setup(
+    name="systemd-shell",
+    version="0.0.1",
+    author="William Carroll",
+    author_email="wpcarro@gmail.com",
+    scripts=["systemd-shell"],
+)