about summary refs log tree commit diff
path: root/users/wpcarro/scratch/blockchain/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/scratch/blockchain/setup.py')
-rw-r--r--users/wpcarro/scratch/blockchain/setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/users/wpcarro/scratch/blockchain/setup.py b/users/wpcarro/scratch/blockchain/setup.py
new file mode 100644
index 0000000000..e5310565db
--- /dev/null
+++ b/users/wpcarro/scratch/blockchain/setup.py
@@ -0,0 +1,10 @@
+from setuptools import setup
+
+setup(
+    name='main',
+    version='0.0.1',
+    py_modules=['main'],
+    entry_points={
+      'console_scripts': ['main = main:run']
+    },
+)