about summary refs log tree commit diff
path: root/users/wpcarro/emacs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/wpcarro/emacs/default.nix')
-rw-r--r--users/wpcarro/emacs/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/wpcarro/emacs/default.nix b/users/wpcarro/emacs/default.nix
index 2353643326..d445644800 100644
--- a/users/wpcarro/emacs/default.nix
+++ b/users/wpcarro/emacs/default.nix
@@ -3,7 +3,7 @@
 # TODO(wpcarro): See if it's possible to expose emacsclient on PATH, so that I
 # don't need to depend on wpcarros-emacs and emacs in my NixOS configurations.
 let
-  inherit (depot.third_party.nixpkgs) emacsPackagesFor emacs27;
+  inherit (depot.third_party.nixpkgs) emacsPackagesFor emacs28;
   inherit (depot.users) wpcarro;
   inherit (lib) mapAttrsToList;
   inherit (lib.strings) concatStringsSep makeBinPath;
@@ -21,7 +21,7 @@ let
     ])
   );
 
-  emacsWithPackages = (emacsPackagesFor emacs27).emacsWithPackages;
+  emacsWithPackages = (emacsPackagesFor emacs28).emacsWithPackages;
 
   wpcarrosEmacs = emacsWithPackages (epkgs:
     (with epkgs.tvlPackages; [