about summary refs log tree commit diff
path: root/users/tazjin/tgsa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/tgsa/Cargo.toml')
-rw-r--r--users/tazjin/tgsa/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/users/tazjin/tgsa/Cargo.toml b/users/tazjin/tgsa/Cargo.toml
new file mode 100644
index 0000000000..8764ef6524
--- /dev/null
+++ b/users/tazjin/tgsa/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "tgsa"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+anyhow = "1.0"
+crimp = "4087.0"
+rouille = { version = "3.5", default-features = false }
+url = "2.3"
+scraper = "0.13"
+ego-tree = "0.6" # in tandem with 'scraper'
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+ring = "0.16.20"
+openssl = "0.10.54"
+base64 = "0.21.2"
+lazy_static = "1.4.0"