about summary refs log tree commit diff
path: root/users/tazjin/tgsa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/tgsa/Cargo.toml')
-rw-r--r--users/tazjin/tgsa/Cargo.toml14
1 files changed, 10 insertions, 4 deletions
diff --git a/users/tazjin/tgsa/Cargo.toml b/users/tazjin/tgsa/Cargo.toml
index 105333c942..8764ef6524 100644
--- a/users/tazjin/tgsa/Cargo.toml
+++ b/users/tazjin/tgsa/Cargo.toml
@@ -5,8 +5,14 @@ edition = "2021"
 
 [dependencies]
 anyhow = "1.0"
-crimp = "0.2"
+crimp = "4087.0"
+rouille = { version = "3.5", default-features = false }
+url = "2.3"
+scraper = "0.13"
 ego-tree = "0.6" # in tandem with 'scraper'
-rouille = "3.5"
-scraper = "0.12"
-url = "2.2"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+ring = "0.16.20"
+openssl = "0.10.54"
+base64 = "0.21.2"
+lazy_static = "1.4.0"