about summary refs log tree commit diff
path: root/users/tazjin/atom-feed/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/atom-feed/default.nix')
-rw-r--r--users/tazjin/atom-feed/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/tazjin/atom-feed/default.nix b/users/tazjin/atom-feed/default.nix
index fe5e4b997c..9ed2c61892 100644
--- a/users/tazjin/atom-feed/default.nix
+++ b/users/tazjin/atom-feed/default.nix
@@ -1,13 +1,13 @@
 # This file defines functions for generating an Atom feed.
 
-{ depot, lib, ... }:
+{ depot, lib, pkgs, ... }:
 
 with depot.nix.yants;
 
 let
   inherit (builtins) map readFile replaceStrings;
   inherit (lib) concatStrings concatStringsSep removeSuffix;
-  inherit (depot.third_party) runCommandNoCC;
+  inherit (pkgs) runCommandNoCC;
 
   # 'link' describes a related link to a feed, or feed element.
   #