about summary refs log tree commit diff
path: root/users/tazjin/aoc2019/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/tazjin/aoc2019/default.nix')
-rw-r--r--users/tazjin/aoc2019/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/users/tazjin/aoc2019/default.nix b/users/tazjin/aoc2019/default.nix
index 5f1f248c50..ce3146d1f7 100644
--- a/users/tazjin/aoc2019/default.nix
+++ b/users/tazjin/aoc2019/default.nix
@@ -13,7 +13,7 @@ let
   solutionFiles = filter (e: dir."${e}" == "regular" && isSolution e) (attrNames dir);
   solutions = map (f: let day = getDay f; in {
     name = day;
-    value = depot.writeElispBin { # TODO(tazjin): move writeElispBin to depot.nix
+    value = depot.nix.writeElispBin {
       name = "aoc2019";
       deps = p: with p; [ dash s ht ];
       src = ./. + ("/" + f);