about summary refs log tree commit diff
path: root/users/sterni/machines/ingeborg/tv.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/sterni/machines/ingeborg/tv.nix')
-rw-r--r--users/sterni/machines/ingeborg/tv.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/users/sterni/machines/ingeborg/tv.nix b/users/sterni/machines/ingeborg/tv.nix
new file mode 100644
index 0000000000..016ad256ef
--- /dev/null
+++ b/users/sterni/machines/ingeborg/tv.nix
@@ -0,0 +1,13 @@
+{ pkgs, ... }:
+
+{
+  config = {
+    # TODO(sterni): smb or nfs may be a faster alternative?
+    services.openssh.allowSFTP = true;
+
+    users.users.tv = {
+      group = "users";
+      isNormalUser = true;
+    };
+  };
+}