about summary refs log tree commit diff
path: root/users/grfn/system/system/modules/reusable/battery.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/system/system/modules/reusable/battery.nix')
-rw-r--r--users/grfn/system/system/modules/reusable/battery.nix14
1 files changed, 7 insertions, 7 deletions
diff --git a/users/grfn/system/system/modules/reusable/battery.nix b/users/grfn/system/system/modules/reusable/battery.nix
index ca92e0c3f6..151c2a246f 100644
--- a/users/grfn/system/system/modules/reusable/battery.nix
+++ b/users/grfn/system/system/modules/reusable/battery.nix
@@ -22,11 +22,11 @@ with lib;
   config =
     let cfg = config.laptop.onLowBattery;
     in mkIf cfg.enable {
-    services.udev.extraRules = concatStrings [
-      ''SUBSYSTEM=="power_supply", ''
-      ''ATTR{status}=="Discharging", ''
-      ''ATTR{capacity}=="[0-${toString cfg.thresholdPercentage}]", ''
-      ''RUN+="${pkgs.systemd}/bin/systemctl ${cfg.action}"''
-    ];
-  };
+      services.udev.extraRules = concatStrings [
+        ''SUBSYSTEM=="power_supply", ''
+        ''ATTR{status}=="Discharging", ''
+        ''ATTR{capacity}=="[0-${toString cfg.thresholdPercentage}]", ''
+        ''RUN+="${pkgs.systemd}/bin/systemctl ${cfg.action}"''
+      ];
+    };
 }