about summary refs log tree commit diff
path: root/users/grfn/system/home/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/system/home/default.nix')
-rw-r--r--users/grfn/system/home/default.nix32
1 files changed, 0 insertions, 32 deletions
diff --git a/users/grfn/system/home/default.nix b/users/grfn/system/home/default.nix
deleted file mode 100644
index f62704152b..0000000000
--- a/users/grfn/system/home/default.nix
+++ /dev/null
@@ -1,32 +0,0 @@
-{ pkgs, depot, lib, ... }:
-
-with lib;
-
-rec {
-  home = confPath: (import "${pkgs.home-manager.src}/modules" {
-    inherit pkgs;
-
-    configuration = { config, lib, ... }: {
-      imports = [ confPath ];
-      lib.depot = depot;
-
-      # home-manager exposes no API to override the package set that
-      # is used, unless called from the NixOS module.
-      #
-      # To get around it, the module argument is overridden here.
-      _module.args.pkgs = mkForce pkgs;
-    };
-  });
-
-  dobharchu = home ./machines/dobharchu.nix;
-
-  dobharchuHome = dobharchu.activation-script;
-
-  yeren = home ./machines/yeren.nix;
-
-  yerenHome = yeren.activation-script;
-
-  meta.targets = [
-    "yerenHome"
-  ];
-}