about summary refs log tree commit diff
path: root/users/grfn/bbbg/tf.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/bbbg/tf.nix')
-rw-r--r--users/grfn/bbbg/tf.nix13
1 files changed, 8 insertions, 5 deletions
diff --git a/users/grfn/bbbg/tf.nix b/users/grfn/bbbg/tf.nix
index 097ad59579..d5b19d9ebc 100644
--- a/users/grfn/bbbg/tf.nix
+++ b/users/grfn/bbbg/tf.nix
@@ -3,14 +3,17 @@
 let
   inherit (depot.users.grfn)
     terraform
-  ;
+    ;
 
-in terraform.workspace "bbbg" {
+in
+terraform.workspace "bbbg"
+{
   plugins = (p: with p; [
     aws
     cloudflare
   ]);
-} {
+}
+{
   machine = terraform.nixosMachine {
     name = "bbbg";
     instanceType = "t3a.small";
@@ -52,8 +55,8 @@ in terraform.workspace "bbbg" {
       };
 
       security.sudo.extraRules = [{
-        groups = ["wheel"];
-        commands = [{ command = "ALL"; options = ["NOPASSWD"]; }];
+        groups = [ "wheel" ];
+        commands = [{ command = "ALL"; options = [ "NOPASSWD" ]; }];
       }];
 
       nix.gc = {