about summary refs log tree commit diff
path: root/users/grfn/bbbg/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/grfn/bbbg/default.nix')
-rw-r--r--users/grfn/bbbg/default.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/users/grfn/bbbg/default.nix b/users/grfn/bbbg/default.nix
index 5b5b4badbf..cca4e68ce6 100644
--- a/users/grfn/bbbg/default.nix
+++ b/users/grfn/bbbg/default.nix
@@ -8,27 +8,28 @@ let
   deps = import ./deps.nix {
     inherit (pkgs) fetchMavenArtifact fetchgit lib;
   };
-in rec {
+in
+rec {
   meta.targets = [
     "db-util"
     "server"
     "tf"
   ];
 
-  depsPaths = deps.makePaths {};
+  depsPaths = deps.makePaths { };
 
   resources = builtins.filterSource (_: type: type != "symlink") ./resources;
 
   classpath.dev = concatStringsSep ":" (
-    (map gitignoreSource [./src ./test ./env/dev]) ++ [resources] ++ depsPaths
+    (map gitignoreSource [ ./src ./test ./env/dev ]) ++ [ resources ] ++ depsPaths
   );
 
   classpath.test = concatStringsSep ":" (
-    (map gitignoreSource [./src ./test ./env/test]) ++ [resources] ++ depsPaths
+    (map gitignoreSource [ ./src ./test ./env/test ]) ++ [ resources ] ++ depsPaths
   );
 
   classpath.prod = concatStringsSep ":" (
-    (map gitignoreSource [./src ./env/prod]) ++ [resources] ++ depsPaths
+    (map gitignoreSource [ ./src ./env/prod ]) ++ [ resources ] ++ depsPaths
   );
 
   testClojure = pkgs.writeShellScript "test-clojure" ''