about summary refs log tree commit diff
path: root/users/glittershark/system/system/modules/reusable/battery.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/glittershark/system/system/modules/reusable/battery.nix')
-rw-r--r--users/glittershark/system/system/modules/reusable/battery.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/users/glittershark/system/system/modules/reusable/battery.nix b/users/glittershark/system/system/modules/reusable/battery.nix
index d7043bf549..ca92e0c3f6 100644
--- a/users/glittershark/system/system/modules/reusable/battery.nix
+++ b/users/glittershark/system/system/modules/reusable/battery.nix
@@ -7,7 +7,7 @@ with lib;
 
       thresholdPercentage = mkOption {
         description = "Threshold battery percentage on which to perform the action";
-        default = 5;
+        default = 8;
         type = types.int;
       };
 
@@ -26,7 +26,7 @@ with lib;
       ''SUBSYSTEM=="power_supply", ''
       ''ATTR{status}=="Discharging", ''
       ''ATTR{capacity}=="[0-${toString cfg.thresholdPercentage}]", ''
-      ''RUN+="/${pkgs.systemd}/bin/systemctl ${cfg.action}"''
+      ''RUN+="${pkgs.systemd}/bin/systemctl ${cfg.action}"''
     ];
   };
 }