about summary refs log tree commit diff
path: root/users/glittershark/system/home/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/glittershark/system/home/default.nix')
-rw-r--r--users/glittershark/system/home/default.nix34
1 files changed, 0 insertions, 34 deletions
diff --git a/users/glittershark/system/home/default.nix b/users/glittershark/system/home/default.nix
deleted file mode 100644
index 1efba3f3c1..0000000000
--- a/users/glittershark/system/home/default.nix
+++ /dev/null
@@ -1,34 +0,0 @@
-{ pkgs, depot, lib, ... }:
-
-with lib;
-
-rec {
-  home = confPath: (import "${pkgs.home-manager.src}/modules" {
-    inherit pkgs;
-    configuration = { config, lib, ... }: {
-      imports = [confPath];
-
-      _module.args.pkgs = mkForce
-        (import pkgs.path (filterAttrs (n: v: v != null) config.nixpkgs));
-
-      lib.depot = depot;
-    };
-  });
-
-  chupacabra = home ./machines/chupacabra.nix;
-
-  chupacabraHome = chupacabra.activation-script;
-
-  dobharchu = home ./machines/dobharchu.nix;
-
-  dobharchuHome = dobharchu.activation-script;
-
-  yeren = home ./machines/yeren.nix;
-
-  yerenHome = yeren.activation-script;
-
-  meta.targets = [
-    "chupacabraHome"
-    "yerenHome"
-  ];
-}