about summary refs log tree commit diff
path: root/users/aspen/system/system/modules/fonts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/aspen/system/system/modules/fonts.nix')
-rw-r--r--users/aspen/system/system/modules/fonts.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/users/aspen/system/system/modules/fonts.nix b/users/aspen/system/system/modules/fonts.nix
new file mode 100644
index 0000000000..598336790a
--- /dev/null
+++ b/users/aspen/system/system/modules/fonts.nix
@@ -0,0 +1,13 @@
+{ config, lib, pkgs, ... }:
+{
+  fonts = {
+    packages = with pkgs; [
+      nerdfonts
+      noto-fonts-emoji
+      twitter-color-emoji
+      weather-icons
+    ];
+
+    fontconfig.defaultFonts.emoji = [ "Twitter Color Emoji" ];
+  };
+}