about summary refs log tree commit diff
path: root/users/Profpatsch/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'users/Profpatsch/shell.nix')
-rw-r--r--users/Profpatsch/shell.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/users/Profpatsch/shell.nix b/users/Profpatsch/shell.nix
index 367ab01e1d..1e36dbeda6 100644
--- a/users/Profpatsch/shell.nix
+++ b/users/Profpatsch/shell.nix
@@ -61,6 +61,8 @@ pkgs.mkShell {
     pkgs.pkg-config
     pkgs.fuse
     pkgs.postgresql
+    pkgs.nodejs
+    pkgs.ninja
   ];
 
   WHATCD_RESOLVER_TOOLS = pkgs.linkFarm "whatcd-resolver-tools" [
@@ -70,6 +72,8 @@ pkgs.mkShell {
     }
   ];
 
+  # DECLIB_MASTODON_ACCESS_TOKEN read from `pass` in .envrc.
+
   RUSTC_WRAPPER =
     let
       wrapperArgFile = libs: pkgs.writeText "rustc-wrapper-args"