about summary refs log tree commit diff
path: root/tvix/nix_cli/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/nix_cli/shell.nix')
-rw-r--r--tvix/nix_cli/shell.nix11
1 files changed, 0 insertions, 11 deletions
diff --git a/tvix/nix_cli/shell.nix b/tvix/nix_cli/shell.nix
deleted file mode 100644
index f57019cd94..0000000000
--- a/tvix/nix_cli/shell.nix
+++ /dev/null
@@ -1,11 +0,0 @@
-let
-  depot = (import ./.. { });
-  pkgs = depot.third_party.nixpkgs;
-
-in
-pkgs.mkShell {
-  buildInputs = [
-    pkgs.rustup
-    pkgs.rust-analyzer
-  ];
-}