about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix34
1 files changed, 17 insertions, 17 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix
index e530789446..1083919af8 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-fromjson.nix
@@ -1,24 +1,24 @@
 [
-# RFC 7159, section 13.
+  # RFC 7159, section 13.
   (builtins.fromJSON
     ''
-    {
-      "Image": {
-          "Width":  800,
-          "Height": 600,
-          "Title":  "View from 15th Floor",
-          "Thumbnail": {
-              "Url":    "http://www.example.com/image/481989943",
-              "Height": 125,
-              "Width":  100
-          },
-          "Animated" : false,
-          "IDs": [116, 943, 234, 38793, true  ,false,null, -100],
-          "Latitude":  37.7668,
-          "Longitude": -122.396
+      {
+        "Image": {
+            "Width":  800,
+            "Height": 600,
+            "Title":  "View from 15th Floor",
+            "Thumbnail": {
+                "Url":    "http://www.example.com/image/481989943",
+                "Height": 125,
+                "Width":  100
+            },
+            "Animated" : false,
+            "IDs": [116, 943, 234, 38793, true  ,false,null, -100],
+            "Latitude":  37.7668,
+            "Longitude": -122.396
+        }
       }
-    }
-  '')
+    '')
   (builtins.fromJSON ''{"name": "a", "value": "b"}'')
   (builtins.fromJSON "[ 1, 2, 3, 4 ]")
 ]