about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix
index 44c0349387..aadf5e1121 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-foldlStrict.nix
@@ -1,5 +1,5 @@
 [
-  (builtins.foldl' builtins.add 0 [1 2 3])
-  (builtins.foldl' (l1: l2: l1 ++ l2) [0] [[1] [2 3]])
-  (builtins.foldl' (x: y: if x == 0 then y else x * y) 0 [1 2])
+  (builtins.foldl' builtins.add 0 [ 1 2 3 ])
+  (builtins.foldl' (l1: l2: l1 ++ l2) [ 0 ] [ [ 1 ] [ 2 3 ] ])
+  (builtins.foldl' (x: y: if x == 0 then y else x * y) 0 [ 1 2 ])
 ]