about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix
index adc4c41bd5..cd94ca99b4 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-concatstringssep.nix
@@ -1,8 +1,9 @@
 with builtins;
 
-[ (concatStringsSep "" [])
-  (concatStringsSep "" ["foo" "bar" "xyzzy"])
-  (concatStringsSep ", " ["foo" "bar" "xyzzy"])
-  (concatStringsSep ", " ["foo"])
-  (concatStringsSep ", " [])
+[
+  (concatStringsSep "" [ ])
+  (concatStringsSep "" [ "foo" "bar" "xyzzy" ])
+  (concatStringsSep ", " [ "foo" "bar" "xyzzy" ])
+  (concatStringsSep ", " [ "foo" ])
+  (concatStringsSep ", " [ ])
 ]