about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix
index 3054637752..2c4de65e76 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-closure-with-shadowing.nix
@@ -8,7 +8,7 @@ let
 in
 
 # introduce some closure depth to force both kinds of upvalue
-# resolution, and introduce a dynamically known `a` within the
-# closures
+  # resolution, and introduce a dynamically known `a` within the
+  # closures
 let f = b: with { a = 2; }; c: a + b + c;
 in f 0 0