about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix
index 7c4333668d..639191be5d 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-closure-pointer-compare.nix
@@ -5,10 +5,10 @@ let
 in
 [
   (
-    { q = g "ia"; } == { q = g ("i"+"a"); }
+    { q = g "ia"; } == { q = g ("i" + "a"); }
   )
 
   (
-    [ (g "ia") ] == [ (g ("i"+"a")) ]
+    [ (g "ia") ] == [ (g ("i" + "a")) ]
   )
 ]