about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix
index 234c95040b..c11a21ce1e 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-builtins-foldl-propagate-catchable.nix
@@ -1,8 +1,8 @@
 map (e: (builtins.tryEval e).success) [
-  (builtins.foldl' (builtins.throw "a") {} [ {} {} {} ])
-  (builtins.foldl' (x: y: x // y) {} (builtins.throw "b"))
-  (builtins.foldl' (_: _: builtins.throw "x") {} [ {} ])
-  (builtins.foldl' (x: y: x // y) (builtins.throw "x") [ {} ])
-  (builtins.foldl' (x: y: x // y) {} [ {} { a = builtins.throw "z"; } {} ])
-  (builtins.foldl' (x: y: x // y) {} [ {} { b = 3; a = builtins.throw "u"; } {} ])
+  (builtins.foldl' (builtins.throw "a") { } [{ } { } { }])
+  (builtins.foldl' (x: y: x // y) { } (builtins.throw "b"))
+  (builtins.foldl' (_: _: builtins.throw "x") { } [{ }])
+  (builtins.foldl' (x: y: x // y) (builtins.throw "x") [{ }])
+  (builtins.foldl' (x: y: x // y) { } [{ } { a = builtins.throw "z"; } { }])
+  (builtins.foldl' (x: y: x // y) { } [{ } { b = 3; a = builtins.throw "u"; } { }])
 ]