about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix b/tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix
index 539e0eb0a6..93dd8ccd45 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-fail-remove.nix
@@ -1,5 +1,5 @@
 let {
-  attrs = {x = 123; y = 456;};
+attrs = { x = 123; y = 456; };
 
-  body = (removeAttrs attrs ["x"]).x;
-}
\ No newline at end of file
+body = (removeAttrs attrs [ "x" ]).x;
+}