about summary refs log tree commit diff
path: root/tvix/eval/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/Cargo.toml')
-rw-r--r--tvix/eval/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/tvix/eval/Cargo.toml b/tvix/eval/Cargo.toml
index b08dc139a9..93d45c2166 100644
--- a/tvix/eval/Cargo.toml
+++ b/tvix/eval/Cargo.toml
@@ -27,11 +27,16 @@ rnix = "0.11.0"
 
 [dev-dependencies]
 criterion = "0.4"
-test-generator = "0.3.0"
 pretty_assertions = "1.2.1"
 itertools = "0.10.3"
 tempdir = "0.3.7"
 
+[dev-dependencies.test-generator]
+# This fork of test-generator adds support for cargo workspaces, see
+# also https://github.com/frehberg/test-generator/pull/14
+git = "https://github.com/JamesGuthrie/test-generator.git"
+rev = "82e799979980962aec1aa324ec6e0e4cad781f41"
+
 [features]
 default = [ "impure", "arbitrary", "nix_tests", "backtrace_overflow" ]