about summary refs log tree commit diff
path: root/tvix/eval/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/Cargo.toml')
-rw-r--r--tvix/eval/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/eval/Cargo.toml b/tvix/eval/Cargo.toml
index b866ec2c71..75c45c96b0 100644
--- a/tvix/eval/Cargo.toml
+++ b/tvix/eval/Cargo.toml
@@ -14,13 +14,13 @@ builtin-macros = { path = "./builtin-macros", package = "tvix-eval-builtin-macro
 codemap = "0.1.3"
 codemap-diagnostic = "0.1.1"
 dirs = "4.0.0"
-imbl = "2.0"
+imbl = { version = "2.0", features = [ "serde" ] }
 path-clean = "0.1"
 proptest = { version = "1.0.0", default_features = false, features = ["std", "alloc", "break-dead-code", "tempfile"], optional = true }
 regex = "1.6.0"
 rnix = "0.11.0"
 rowan = "*" # pinned by rnix
-serde = "1.0"
+serde = { version = "1.0", features = [ "rc", "derive" ] }
 serde_json = "1.0"
 smol_str = "0.1"
 tabwriter = "1.2"