about summary refs log tree commit diff
path: root/tools/nixery/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nixery/shell.nix')
-rw-r--r--tools/nixery/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/nixery/shell.nix b/tools/nixery/shell.nix
index 93cd1f4cec..b37caa83ad 100644
--- a/tools/nixery/shell.nix
+++ b/tools/nixery/shell.nix
@@ -20,5 +20,5 @@ let nixery = import ./default.nix { inherit pkgs; };
 in pkgs.stdenv.mkDerivation {
   name = "nixery-dev-shell";
 
-  buildInputs = with pkgs; [ jq nixery.nixery-build-image ];
+  buildInputs = with pkgs; [ jq nixery.nixery-prepare-image ];
 }