about summary refs log tree commit diff
path: root/tools/nixery/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nixery/default.nix')
-rw-r--r--tools/nixery/default.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/tools/nixery/default.nix b/tools/nixery/default.nix
index c8e037594c..4541e89e5e 100644
--- a/tools/nixery/default.nix
+++ b/tools/nixery/default.nix
@@ -74,8 +74,11 @@ depot.nix.readTree.drvTargets rec {
     # Needs to be updated after every modification of go.mod/go.sum
     vendorHash = "sha256-io9NCeZmjCZPLmII3ajXIsBWbT40XiW8ncXOuUDabbo=";
 
-    buildFlagsArray = [
-      "-ldflags=-s -w -X main.version=${nixery-commit-hash}"
+    ldflags = [
+      "-s"
+      "-w"
+      "-X"
+      "main.version=${nixery-commit-hash}"
     ];
 
     nativeBuildInputs = [ makeWrapper ];