about summary refs log tree commit diff
path: root/tools/depotfmt.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/depotfmt.nix')
-rw-r--r--tools/depotfmt.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/depotfmt.nix b/tools/depotfmt.nix
index dbd3a31a0d..706b7c05a5 100644
--- a/tools/depotfmt.nix
+++ b/tools/depotfmt.nix
@@ -11,7 +11,7 @@ let
 
   config = pkgs.writeText "depot-treefmt-config" ''
     [formatter.go]
-    command = "${pkgs.go}/bin/gofmt"
+    command = "${depot.nix.buildGo.go}/bin/gofmt"
     options = [ "-w" ]
     includes = ["*.go"]
 
@@ -23,8 +23,7 @@ let
     command = "${pkgs.nixpkgs-fmt}/bin/nixpkgs-fmt"
     includes = [ "*.nix" ]
     excludes = [
-      "third_party/nix/tests/*",
-      "third_party/nix/src/tests/*"
+      "tvix/eval/src/tests/nix_tests/*",
     ]
 
     [formatter.rust]