about summary refs log tree commit diff
path: root/tools/depot-scanner/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/depot-scanner/default.nix')
-rw-r--r--tools/depot-scanner/default.nix18
1 files changed, 0 insertions, 18 deletions
diff --git a/tools/depot-scanner/default.nix b/tools/depot-scanner/default.nix
deleted file mode 100644
index 59b6e53f70..0000000000
--- a/tools/depot-scanner/default.nix
+++ /dev/null
@@ -1,18 +0,0 @@
-{ depot, pkgs, ... }:
-
-let
-  localProto = depot.nix.buildGo.grpc {
-    name = "code.tvl.fyi/tools/depot-scanner/proto";
-    proto = ./depot_scanner.proto;
-  };
-in
-depot.nix.buildGo.program
-  {
-    name = "depot-scanner";
-    srcs = [
-      ./main.go
-    ];
-    deps = [
-      localProto
-    ];
-  } // { inherit localProto; }