about summary refs log tree commit diff
path: root/third_party/nix/tests/run.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/tests/run.nix')
-rw-r--r--third_party/nix/tests/run.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/third_party/nix/tests/run.nix b/third_party/nix/tests/run.nix
deleted file mode 100644
index 77dcbd2a9d..0000000000
--- a/third_party/nix/tests/run.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-with import ./config.nix;
-
-{
-  hello = mkDerivation {
-    name = "hello";
-    buildCommand =
-      ''
-        mkdir -p $out/bin
-        cat > $out/bin/hello <<EOF
-        #! ${shell}
-        who=\$1
-        echo "Hello \''${who:-World} from $out/bin/hello"
-        EOF
-        chmod +x $out/bin/hello
-      '';
-  };
-}