about summary refs log tree commit diff
path: root/third_party/nix/tests/gc-concurrent.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/tests/gc-concurrent.nix')
-rw-r--r--third_party/nix/tests/gc-concurrent.nix27
1 files changed, 0 insertions, 27 deletions
diff --git a/third_party/nix/tests/gc-concurrent.nix b/third_party/nix/tests/gc-concurrent.nix
deleted file mode 100644
index c0595cc471..0000000000
--- a/third_party/nix/tests/gc-concurrent.nix
+++ /dev/null
@@ -1,27 +0,0 @@
-with import ./config.nix;
-
-rec {
-
-  input1 = mkDerivation {
-    name = "dependencies-input-1";
-    builder = ./dependencies.builder1.sh;
-  };
-
-  input2 = mkDerivation {
-    name = "dependencies-input-2";
-    builder = ./dependencies.builder2.sh;
-  };
-
-  test1 = mkDerivation {
-    name = "gc-concurrent";
-    builder = ./gc-concurrent.builder.sh;
-    inherit input1 input2;
-  };
-
-  test2 = mkDerivation {
-    name = "gc-concurrent2";
-    builder = ./gc-concurrent2.builder.sh;
-    inherit input1 input2;
-  };
-  
-}