about summary refs log tree commit diff
path: root/third_party/nix/tests/dependencies.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/tests/dependencies.nix')
-rw-r--r--third_party/nix/tests/dependencies.nix24
1 files changed, 0 insertions, 24 deletions
diff --git a/third_party/nix/tests/dependencies.nix b/third_party/nix/tests/dependencies.nix
deleted file mode 100644
index eca4b2964c..0000000000
--- a/third_party/nix/tests/dependencies.nix
+++ /dev/null
@@ -1,24 +0,0 @@
-with import ./config.nix;
-
-let {
-
-  input1 = mkDerivation {
-    name = "dependencies-input-1";
-    builder = ./dependencies.builder1.sh;
-  };
-
-  input2 = mkDerivation {
-    name = "dependencies-input-2";
-    builder = "${./dependencies.builder2.sh}";
-  };
-
-  body = mkDerivation {
-    name = "dependencies";
-    builder = ./dependencies.builder0.sh + "/FOOBAR/../.";
-    input1 = input1 + "/.";
-    input2 = "${input2}/.";
-    input1_drv = input1;
-    meta.description = "Random test package";
-  };
-
-}