about summary refs log tree commit diff
path: root/third_party/nix/tests/check.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/tests/check.nix')
-rw-r--r--third_party/nix/tests/check.nix22
1 files changed, 0 insertions, 22 deletions
diff --git a/third_party/nix/tests/check.nix b/third_party/nix/tests/check.nix
deleted file mode 100644
index 56c82e565a..0000000000
--- a/third_party/nix/tests/check.nix
+++ /dev/null
@@ -1,22 +0,0 @@
-with import ./config.nix;
-
-{
-  nondeterministic = mkDerivation {
-    name = "nondeterministic";
-    buildCommand =
-      ''
-        mkdir $out
-        date +%s.%N > $out/date
-      '';
-  };
-
-  hashmismatch = import <nix/fetchurl.nix> {
-    url = "file://" + toString ./dummy;
-    sha256 = "0mdqa9w1p6cmli6976v4wi0sw9r4p5prkj7lzfd1877wk11c9c73";
-  };
-
-  fetchurl = import <nix/fetchurl.nix> {
-    url = "file://" + toString ./lang/eval-okay-xml.exp.xml;
-    sha256 = "0kg4sla7ihm8ijr8cb3117fhl99zrc2bwy1jrngsfmkh8bav4m0v";
-  };
-}