about summary refs log tree commit diff
path: root/third_party/nix/tests/build-hook.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/tests/build-hook.nix')
-rw-r--r--third_party/nix/tests/build-hook.nix23
1 files changed, 0 insertions, 23 deletions
diff --git a/third_party/nix/tests/build-hook.nix b/third_party/nix/tests/build-hook.nix
deleted file mode 100644
index 8bff0fe790..0000000000
--- a/third_party/nix/tests/build-hook.nix
+++ /dev/null
@@ -1,23 +0,0 @@
-with import ./config.nix;
-
-let
-
-  input1 = mkDerivation {
-    name = "build-hook-input-1";
-    builder = ./dependencies.builder1.sh;
-    requiredSystemFeatures = ["foo"];
-  };
-
-  input2 = mkDerivation {
-    name = "build-hook-input-2";
-    builder = ./dependencies.builder2.sh;
-  };
-
-in
-
-  mkDerivation {
-    name = "build-hook";
-    builder = ./dependencies.builder0.sh;
-    input1 = " " + input1 + "/.";
-    input2 = " ${input2}/.";
-  }