about summary refs log tree commit diff
path: root/third_party/nix/src/tests/lang/eval-okay-with.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/src/tests/lang/eval-okay-with.nix')
-rw-r--r--third_party/nix/src/tests/lang/eval-okay-with.nix19
1 files changed, 0 insertions, 19 deletions
diff --git a/third_party/nix/src/tests/lang/eval-okay-with.nix b/third_party/nix/src/tests/lang/eval-okay-with.nix
deleted file mode 100644
index 033e8d3aba..0000000000
--- a/third_party/nix/src/tests/lang/eval-okay-with.nix
+++ /dev/null
@@ -1,19 +0,0 @@
-let {
-
-  a = "xyzzy";
-
-  as = {
-    a = "foo";
-    b = "bar";
-  };
-
-  bs = {
-    a = "bar";
-  };
-
-  x = with as; a + b;
-
-  y = with as; with bs; a + b;
-
-  body = x + y;
-}