about summary refs log tree commit diff
path: root/third_party/nix/src/tests/lang/eval-okay-scope-4.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/src/tests/lang/eval-okay-scope-4.nix')
-rw-r--r--third_party/nix/src/tests/lang/eval-okay-scope-4.nix10
1 files changed, 0 insertions, 10 deletions
diff --git a/third_party/nix/src/tests/lang/eval-okay-scope-4.nix b/third_party/nix/src/tests/lang/eval-okay-scope-4.nix
deleted file mode 100644
index dc8243bc85..0000000000
--- a/third_party/nix/src/tests/lang/eval-okay-scope-4.nix
+++ /dev/null
@@ -1,10 +0,0 @@
-let {
-
-  x = "a";
-  y = "b";
-
-  f = {x ? y, y ? x}: x + y;
-
-  body = f {x = "c";} + f {y = "d";};
-
-}