about summary refs log tree commit diff
path: root/third_party/nix/src/tests/lang/eval-okay-comments.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/src/tests/lang/eval-okay-comments.nix')
-rw-r--r--third_party/nix/src/tests/lang/eval-okay-comments.nix59
1 files changed, 0 insertions, 59 deletions
diff --git a/third_party/nix/src/tests/lang/eval-okay-comments.nix b/third_party/nix/src/tests/lang/eval-okay-comments.nix
deleted file mode 100644
index cb2cce2180..0000000000
--- a/third_party/nix/src/tests/lang/eval-okay-comments.nix
+++ /dev/null
@@ -1,59 +0,0 @@
-# A simple comment
-"a"+ # And another
-## A double comment
-"b"+  ## And another
-# Nested # comments #
-"c"+   # and # some # other #
-# An empty line, following here:
-
-"d"+      # and a comment not starting the line !
-
-"e"+
-/* multiline comments */
-"f" +
-/* multiline
-   comments,
-   on
-   multiple
-   lines
-*/
-"g" +
-# Small, tricky comments
-/**/ "h"+ /*/*/ "i"+ /***/ "j"+ /* /*/ "k"+ /*/* /*/ "l"+
-# Comments with an even number of ending '*' used to fail:
-"m"+
-/* */ /* **/ /* ***/ /* ****/ "n"+
-/* */ /** */ /*** */ /**** */ "o"+
-/** **/ /*** ***/ /**** ****/ "p"+
-/* * ** *** **** ***** */     "q"+
-# Random comments
-/* ***** ////// * / * / /* */ "r"+
-# Mixed comments
-/* # */
-"s"+
-# /* #
-"t"+
-# /* # */
-"u"+
-# /*********/
-"v"+
-## */*
-"w"+
-/*
- * Multiline, decorated comments
- * # This ain't a nest'd comm'nt
- */
-"x"+
-''${/** with **/"y"
-  # real
-  /* comments
-     inside ! # */
-
-  # (and empty lines)
-
-}''+          /* And a multiline comment,
-                 on the same line,
-                 after some spaces
-*/             # followed by a one-line comment
-"z"
-/* EOF */