about summary refs log tree commit diff
path: root/third_party/nix/src/libutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/src/libutil/CMakeLists.txt')
-rw-r--r--third_party/nix/src/libutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/third_party/nix/src/libutil/CMakeLists.txt b/third_party/nix/src/libutil/CMakeLists.txt
index 395671e07c..43b9e8525f 100644
--- a/third_party/nix/src/libutil/CMakeLists.txt
+++ b/third_party/nix/src/libutil/CMakeLists.txt
@@ -55,4 +55,4 @@ target_link_libraries(nixutil
 # inclusion in targets that link to this one.
 target_include_directories(nixutil PUBLIC "${nix_SOURCE_DIR}/src")
 INSTALL(FILES ${HEADER_FILES} DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/nix/libutil)
-INSTALL(TARGETS nixutil DESTINATION lib)
+INSTALL(TARGETS nixutil DESTINATION ${CMAKE_INSTALL_LIBDIR})